Posted on

HY-SEQ16x3(Update)

v1.0 has crash issue.

Now v1.0.1 is available.

So please use newer version.